After 4.1.0 update template has no output

Hi, I haven’t checked all sites yet but I have at least one template which does not show any output after updating to 4.1.0
Downgrading to any version restores the template output.

It does not have an an ACF repeater field as another user has reported so I’ll add this. It is checking an ACF true/false field.

UPDATED: It might be the taxonomy term loop part of this template at the bottom, which has been reported already as an issue in 4.1.0 but I still get no output at all.

Template is as follows:

<If acf_true_false=wfn_location_group_is_at_another_location>
 <Set name=name>
  <Loop field=wfn_location_group_other_funeral_address>
    <strong><Field name /></strong><br /><Field street_number /> <Field street_name />, <Field city />, <Field post_code /></Loop>
<Set name=address>
  <Loop field=wfn_location_group_other_funeral_address><Field street_number />+<Field street_name />+<Field city />+<Field post_code /></Loop>
 		<h5 class="details">WHERE</h5>
		<div class="address">
<Get name /><br />
<div class="view-link"><a href="{Get address}/" target="_blank" rel="noopener"> View on Google Maps</a></div>
 <Else />
<Loop taxonomy=funeral-location post=current>
  <h5 class="details">WHERE</h5>
		<div class="address">
  <strong><Field title /></strong><br />
  <Field location_address /><br/>
  <a class="fn_loc_name" href="{Field acf_link=location_map_link field=url /}" target="_blank" rel="noopener"> View on Google Maps</a>

An update was just released with a patch, can you check if 4.1.1 works for you?

1 Like

Yes thanks. Thant has fixed it for this template. Cheers :beers: